RE: CERN IPMC: Timeouts while handling TCP/IP client data

Dear Mars,

I am not an expert in using telnet, but I am wondering if this duplication of the command could be related to the mode telnet is using. Is echoing of the local characters enabled? If so, you might try to switch it off. According to [1] this should be achieved by using "^E" ...


[1] telnet(1): user interface to TELNET protocol - Linux man page

Hello Ralf,

Thank you for the advice to turn local echo off.
Unfortunately this did not solve the issue over TCP. I did obtain duplicate commands even with local echo turned off.

Kind Regards,